...
 
Commits (2)
language: php
# keep up-to-date with composer.json supported platforms:
php:
- '7.1'
- '7.2'
- '7.3'
before_script:
- composer install
script:
- composer run verify
......@@ -3,7 +3,7 @@
"description": "Adds support for suppressed exceptions as known in Java. https://docs.oracle.com/javase/tutorial/essential/exceptions/tryResourceClose.html#suppressed-exceptions",
"type": "library",
"require": {
"php": ">=7.1"
"php": "~7.1.0 || ~7.2.0 || ~7.3.0"
},
"scripts": {
"verify": [
......